Affichage des résultats 1 à 5 sur 5

Discussion: Forum "niaise" at Waiting for yui.yahooapis.com

  1. #1
    Avatar de lord_galathon
    Forum God

    Status
    Offline
    Date d'inscription
    avril 2007
    Localisation
    L'Île-Perrot
    Car:
    Saab 9-2x Aero
    Messages
    33 214
    Likes (Given)
    16012
    Likes (Received)
    10551

    Forum "niaise" at Waiting for yui.yahooapis.com

    Hey Danny, not sure what's going on mais le forum prend 2 minutes solides a gosser avec "Waiting for yui.yahooapis.com" au bas de la page quand on essaie d'en loader une (page.)

    Ca fait sur tous les browsers et pas mal tous les endroits ou j'ai essaye hors tapatalk.

    Avant que tu le demandes: Adblock est desactive (et non-existant sur Firefox ou Edge.)

    Le site yahooapis.com repond pas non plus si on essaie de l'acceder directement.
    I yelled "cow!" to a lady on a bicycle. She gave me the finger while she kept pedaling and plowed into a cow.

    I tried...


  2. #2
    Avatar de lord_galathon
    Forum God

    Status
    Offline
    Date d'inscription
    avril 2007
    Localisation
    L'Île-Perrot
    Car:
    Saab 9-2x Aero
    Messages
    33 214
    Likes (Given)
    16012
    Likes (Received)
    10551
    That's weird, I don't get that issue from home on Videotron's network. At work we're on Cogeco on Bell's backbone. I'll investigate further tomorrow.
    I yelled "cow!" to a lady on a bicycle. She gave me the finger while she kept pedaling and plowed into a cow.

    I tried...

  3. #3
    Avatar de DannyITR
    Administrator

    Status
    Offline
    Date d'inscription
    janvier 2002
    Localisation
    Montreal
    Car:
    Acura Integra Type R
    Messages
    13 673
    Likes (Given)
    1096
    Likes (Received)
    2539
    Thanks for letting me know. I'll keep an eye out for it.
    MontrealRacing.com official twitter account: @MontrealRacing
    DannyITR personal Twitter: @DannyITR

    www.montrealracing.com
    www.redliners.ca

  4. #4
    Avatar de lord_galathon
    Forum God

    Status
    Offline
    Date d'inscription
    avril 2007
    Localisation
    L'Île-Perrot
    Car:
    Saab 9-2x Aero
    Messages
    33 214
    Likes (Given)
    16012
    Likes (Received)
    10551
    Still does it from the office. I've checked all our network stats and nothing is wrong on our end, dns resolve properly, network connectivity is 100% and load is very low, we're overkill for our usage (50 people on 100Mbit/Full) and the firewall does not block the yahooapis domain.



    I have a feeling that our ISP (MTO Telecom really) are throttling that yahooapis domain, not sure why though. It's just hosting (probably) one of the java scripts on the forum page. It does it on all pages, even when replying and with Adblock turned on so it's not an advert. DNS to it resolves instantly from command prompt but ping fails (which might be just turned off on their end.)

    It does not seem to affect Tapatalk but all computers on the network are affected including Ubuntu and MacOS computers, smartphones and tablets and all browsers.

    I will test other forums that use the same apis to see if the symptom is there. A quick Google search shows that it's happened before but was never actually resolved until the symptom just "stopped."

    My bet is that it's ISP related. Has anyone else complained about this?

    NB. The symptom started just around the same time that some images started not showing up on the forum.
    I yelled "cow!" to a lady on a bicycle. She gave me the finger while she kept pedaling and plowed into a cow.

    I tried...

  5. #5
    Avatar de lord_galathon
    Forum God

    Status
    Offline
    Date d'inscription
    avril 2007
    Localisation
    L'Île-Perrot
    Car:
    Saab 9-2x Aero
    Messages
    33 214
    Likes (Given)
    16012
    Likes (Received)
    10551
    Symptom is gone now. Not sure why. Haven't changed anything here.
    I yelled "cow!" to a lady on a bicycle. She gave me the finger while she kept pedaling and plowed into a cow.

    I tried...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •