Affichage des résultats 1 à 12 sur 12

Discussion: Sentra spec v 2003 pu de force

  1. #1
    Gold Racer

    Status
    Offline
    Date d'inscription
    mars 2016
    Car:
    Messages
    35
    Likes (Given)
    0
    Likes (Received)
    0

    Sentra spec v 2003 pu de force

    Bonjours, sa fait pas longtemps que je me suis acheter un sentra ser spec v 2003 la première chose que j'ai fait quand je l'ai eu j'ai vider le catalyseur. Et il allais super bien mais il c'est mit à runner riche de puis que le catalyseur est vide. Aujourd'hui j'ai été prendre une petite ride avec et je n'avais plus de force, je n'es plus de torque et plus de rpm non plus, mm sur le idle le rpm monte vraiment pas vite il ne puff pas l'huile non plus. J'ai seulement un ça et un exaust presque straight il me reste seulement les resonateur en dessous. Aidez moi svp :'(


  2. #2
    Avatar de BigCaiL
    Legacy Member

    Status
    Offline
    Date d'inscription
    juin 2003
    Localisation
    Saint-Hyacinthe
    Car:
    Dodge ram sport
    Messages
    2 825
    Likes (Given)
    1764
    Likes (Received)
    588
    Citation Envoyé par WYBZ Voir le message
    Bonjours, sa fait pas longtemps que je me suis acheter un sentra ser spec v 2003 la première chose que j'ai fait quand je l'ai eu j'ai vider le catalyseur. Et il allais super bien mais il c'est mit à runner riche de puis que le catalyseur est vide. Aujourd'hui j'ai été prendre une petite ride avec et je n'avais plus de force, je n'es plus de torque et plus de rpm non plus, mm sur le idle le rpm monte vraiment pas vite il ne puff pas l'huile non plus. J'ai seulement un ça et un exaust presque straight il me reste seulement les resonateur en dessous. Aidez moi svp :'(
    peux tu prendre un vidéo
    It's not, what you got, but how you get it

  3. #3
    Avatar de labatt50
    Senior Member

    Status
    Offline
    Date d'inscription
    février 2005
    Localisation
    Montreal
    Car:
    Honda Civic
    Messages
    6 860
    Likes (Given)
    967
    Likes (Received)
    1269
    c'est quoi ta pression d'essence au idle?

  4. #4
    Legacy Member

    Status
    Offline
    Date d'inscription
    août 2003
    Localisation
    Ottawa
    Car:
    Geo Metro
    Messages
    2 904
    Likes (Given)
    1107
    Likes (Received)
    1267
    Filtre a air ou intake bouché par qq'chose?
    You want to race with THAT?!?!?!?

  5. #5
    Avatar de weezo
    Senior Member

    Status
    Offline
    Date d'inscription
    mai 2007
    Localisation
    Laval
    Car:
    Bentley Papped GT
    Messages
    7 899
    Likes (Given)
    168
    Likes (Received)
    1746
    spark plug rendu comme dla marde parce qu'il roule trop riche ?
    Je te souhaite de devoir payer à la place de recevoir aux impôts, que ton port de charge te lâche sur ton téléphone, pogne un flat dans la slush, accroche chacun de tes orteils sur tous les coins de table possible, échappe ton téléphone face première lorsque tu sera rendu au dernier et surtout une bonne gastro violente et de glisser dans le corridor lorsque tu essaye pour ta vie de te rendre aux toilettes.

  6. #6
    Avatar de Masaker
    Forum God

    Status
    Offline
    Date d'inscription
    octobre 2006
    Localisation
    Verdun
    Car:
    Infiniti G35 coupe 6mt
    Messages
    23 242
    Likes (Given)
    9098
    Likes (Received)
    6318
    maf sensor

  7. #7
    Gold Racer

    Status
    Offline
    Date d'inscription
    mars 2016
    Car:
    Messages
    35
    Likes (Given)
    0
    Likes (Received)
    0
    La seul affaire qui fait ces que le rpm est bcp plus long à monter mm au neutre :/

  8. #8
    Gold Racer

    Status
    Offline
    Date d'inscription
    mars 2016
    Car:
    Messages
    35
    Likes (Given)
    0
    Likes (Received)
    0
    Merci les boys jva cheker sa !! Sa pourais tu être genre la pompe à gaz qui est fini ou le filtre à gaz boucher..?

  9. #9
    Legacy Member

    Status
    Offline
    Date d'inscription
    octobre 2003
    Localisation
    Drummondville
    Car:
    Ford F150, FocusSVT
    Messages
    14 840
    Likes (Given)
    559
    Likes (Received)
    1171
    o2 sensor qui lit un mauvais mélanger et l'ecu tombe en limp mode.

    ca prend des dummy sensor quand tu vide le catalyseur. (ce qui donne pas de force en plus...)

  10. #10
    Gold Racer

    Status
    Offline
    Date d'inscription
    mars 2016
    Car:
    Messages
    35
    Likes (Given)
    0
    Likes (Received)
    0
    Mais y code rien :/ pcq y le codais avant qui avait un prob avec le catalyseur donc pour vérifier si c'était mon o2 qui codais je l'ai de pluger et y ma sortis genre trois autre code pour me dire qui étais pas pluger donc je l'ai repluger et j'ai effacer les code et sa fait environ 600 klms et le chek engine n'a pas encore allumer :/

  11. #11
    Gold Racer

    Status
    Offline
    Date d'inscription
    mars 2016
    Car:
    Messages
    35
    Likes (Given)
    0
    Likes (Received)
    0
    Le premier code étais p0420 ensuite quand j'ai dépluger l'o2 p1148 et p0031

  12. #12
    Gold Racer

    Status
    Offline
    Date d'inscription
    mars 2016
    Car:
    Messages
    35
    Likes (Given)
    0
    Likes (Received)
    0
    Merci les boys ! Mai la ces fini Il est mort :/

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •