Affichage des résultats 1 à 12 sur 12

Discussion: Des "guru" du nitrous ici?? j'ai besoin de votre aide...

  1. #1
    Avatar de kRANkED
    Moderator

    Status
    Offline
    Date d'inscription
    May 2002
    Localisation
    Vaudreuil-Dorion
    Car:
    Chevrolet Z06
    Messages
    10 193
    Likes (Given)
    1296
    Likes (Received)
    3893

    Des "guru" du nitrous ici?? j'ai besoin de votre aide...

    j'ai un gros manque qui semble etre dans l'ignition lorsque le N2O est injecté...



    je l'ai bien expliqué sur un autre forum: Nitrous problem -> missfire when on the juice - Impala SS Forum



    votre aide et vos idées seraient grandement apprécié, je sais pas trop ou regarder



    en gros, ca manque pas mal... ca sonne vraiment comme un manque d'ignition (un peu comme un soft-rev limiter). plus les RPM montent, pire c'est.



    Ce qui est neuf: Filage Taylor 10.4mm, Coil Mallory, plugs NGK TR6 @ 0.032", distributeur OEM AC Delco a 1500 km environ...



    La pression de fuel est "rock steady" @ 42 psi dans le fond... si je monte le Kenne Bell Boost-a-Pump dans le fond ca change rien. Le moteur roule super bien quand il est pas sur le spray.



    J'ai essayé de retarder le timing de 2 et 6 degrés sans que ca change rien...



    ...si qq1 a des idées, vous etes les bienvenus



    Merci,



    Guillaume.
    2008 C6 Z06, stock-ish
    10.94 @ 128.6 mph


  2. #2
    Avatar de Terreur350
    Jet car pilot

    Status
    Offline
    Date d'inscription
    October 2006
    Localisation
    Pointe-aux-Trembles
    Car:
    Chevrolet S10 ZR2
    Messages
    2 614
    Likes (Given)
    0
    Likes (Received)
    4
    Filage Taylor 10.4mm, moi je suis pas mal sur que c'est sa ton probleme, parle en au gars qui font dla course avec des grosse machines y vont pas mal toute te dire que c'est dla scrap ste marke las (meme neuf dans la boite y font des misfire...), a tu essailler de mesurer leur résistance??



    sinon peu etre que tes spark plug sont trop chaudes, NGK Spark Plugs USA



    edit: ton probleme ressamble a quand ton gap de spark plug est trop élever, quand le moteur force le feu a dla misere a sauter feck y cherche a sauter ailleur , maintenant ton gap est bon pis tes plug sont presque neuve, donc faut chercher ailleur, le nitrous sa augmente la pression dans les cylindres = le feu a plus de misere a sauter que quand tes pas sur le piton, donc il doit sauter ailleur, en changeant ton coil tas mit plus de puissance de feu donc ta du masquer un peu ton probleme mais je doute que cétais l'origine...
    Dernière modification par Terreur350 ; 03/06/2008 à 01h07.
    Dodge Power Wagon 2005 sul 35"
    Jeep YJ 1990 Sul 40"
    Jeep YJ 1989 sur des blocks.....
    Jimmy 355 best de 2008 13.1 @106mph
    S10 ZR2 2000 4x4........4.3 modified
    Beretta GTZ RIP
    Sonoma sports manuel 1999 RIP
    UltraRide '07....done
    UltraRide '08 wet edition....done
    FallTour 2008....done
    Ultraride '09....done
    Ultraride '10....done
    Ultraride '11 rewind editon....done
    What's next?
    "DAKOTA PROJECT"

    .................................................. ...................................................................
    QUE DIEU BÉNISSE LA PÉDALE À GAZ ET QUE LE DIABLE LA TIENNE AU FOND !!!!!!!!

  3. #3
    Avatar de kRANkED
    Moderator

    Status
    Offline
    Date d'inscription
    May 2002
    Localisation
    Vaudreuil-Dorion
    Car:
    Chevrolet Z06
    Messages
    10 193
    Likes (Given)
    1296
    Likes (Received)
    3893
    si tu lis mon autre tread jusqu'au boutte, on en est venu a la conclusion que c'est probablement le feu qui saute partout dans le cap...



    le filage était du MSD, j'ai changé pour du Taylor "Thundervolt" a basse impédance (50 ohm / pied) et ca a pas aidé bcp...



    la spark saute a qqpart, ca a pas le choix vraiment d'etre ailleur que dans le cap d'apres moi



    un cap/rotor pour mon char cé 150$... fatiguant. Je vais essayer un cap/rotor neuf AC Delco pis des plugs BR7EFS pour voir sque ca donne.
    2008 C6 Z06, stock-ish
    10.94 @ 128.6 mph

  4. #4
    Avatar de gstringlover
    Shop Representative

    Status
    Offline
    Date d'inscription
    March 2003
    Localisation
    Pincourt
    Car:
    Honda sc s2000
    Messages
    523
    Likes (Given)
    0
    Likes (Received)
    0
    call me its free.lol...doing nitrous for 20 years,,i speak french also
    ----------ABD autosport/diagnostics--------------------------------514 631 1312-----------------------

  5. #5
    Avatar de kRANkED
    Moderator

    Status
    Offline
    Date d'inscription
    May 2002
    Localisation
    Vaudreuil-Dorion
    Car:
    Chevrolet Z06
    Messages
    10 193
    Likes (Given)
    1296
    Likes (Received)
    3893
    i'm going to your shop this week for my transfercase on the jeep, we can talk about it then.



    I'm pretty sure i found the problem... spark scatter in the cap. I odered a set of 8 coils for an LS2 Corvette and a LTCC module ton convert to "coil per cylinder".



    That should take care of it
    2008 C6 Z06, stock-ish
    10.94 @ 128.6 mph

  6. #6
    Street Freak

    Status
    Offline
    Date d'inscription
    November 2004
    Localisation
    Québec
    Car:
    Pontiac transam
    Messages
    93
    Likes (Given)
    0
    Likes (Received)
    0
    As tu trouvé ton prob ?



    Si ton Feu est stock c'est ton prob !!

    Tes sur que ta assez de gaz ? (injecteur assez gros) ?

    tu shot combien de nos ?

    Ta un AFR je suppose pour vérifier ton air fuel ratio ?



    A quel RPM tu as des prob ? Autour de 5500 6000 + ?





    PS; je viens de lire ton autre tread, tes plug a 032 c'est pas trop...

    Les miennes sont a 045... Champion C63YC (racing plug) parfait pour le NOS

    pour moi.
    -------------------------------
    Need a street car ?
    6.6 / 108 / 1/8 / NO NOS on 10.5 tires Pump Gas !
    whit Full street setup.

    x.x / xxx / 1/4 Whit 2 stage NOS ?

    That's a power Street Machine
    Supercharge your World.
    ------------------------------

  7. #7
    Avatar de kRANkED
    Moderator

    Status
    Offline
    Date d'inscription
    May 2002
    Localisation
    Vaudreuil-Dorion
    Car:
    Chevrolet Z06
    Messages
    10 193
    Likes (Given)
    1296
    Likes (Received)
    3893
    Citation Envoyé par emm Voir le message
    As tu trouvé ton prob ?


    Je crois bien. Vu la pression extremement élevée dans les cylindres le voltage doit monter vraiment haut pour faire une spark. A haut voltage, la spark se promene partout dans le distributeur... la spark "jump" d'une pin a l'autre



    Citation Envoyé par emm Voir le message
    Si ton Feu est stock c'est ton prob !!


    J'ai une boite d'ignition Mallory HyFire, un gros coil Mallory, du fillage Taylor 409 basse impédance, plugs NGK TR6 @ 0.032" de gap.



    Citation Envoyé par emm Voir le message
    Tes sur que ta assez de gaz ? (injecteur assez gros) ?


    C'est un kit wet, le fuel se rends bien (j'ai testé et re-testé tout le systeme). Les injecteur sont assez gros, mais ca change pas grand chose anyways vu que c'est wet. J'ai lu les plugs apres des runs, ca manque pas de gaz.



    J'ai une Walbro 255lph branché direct sur un Kenne-Bell boost-a-pump... a 12 ou a 17 volts ca change rien.



    Citation Envoyé par emm Voir le message
    tu shot combien de nos ?


    avec 50 hp c'est correct, mais a 100 et + ca manque. je veux pouvoir rouler un 150hp au moins... p-e 175-200 mais on verra rendu la.



    Citation Envoyé par emm Voir le message
    Ta un AFR je suppose pour vérifier ton air fuel ratio ?


    Non. Quand ca manque le wideband devient completement inutile. Aussitot que t'as un manque l'air pas brulé passe dans l'exhaust et est interpreté comme une condition pauvre par le O2 sensor, meme si la manque est causé par une condition trop riche.



    Je lis les plugs a place, ca ment pas.



    Citation Envoyé par emm Voir le message
    A quel RPM tu as des prob ? Autour de 5500 6000 + ?


    avec le 100hp, ca commence a 4000 et devient progressivement pire a mesure que les RPM montent.



    Je suis convaincu que c'est le distributeur OEM le trouble. Y'a pas de bons distributeurs qui se font pour le LT1 donc j'en aurai juste pas



    Je converti a un systeme sans distributeur, avec 8 coils. Ca devrait tout etre fonctionnel dans un mois environ, y'a quelques pieces qui sont longues a avoir.
    2008 C6 Z06, stock-ish
    10.94 @ 128.6 mph

  8. #8
    Street Freak

    Status
    Offline
    Date d'inscription
    November 2004
    Localisation
    Québec
    Car:
    Pontiac transam
    Messages
    93
    Likes (Given)
    0
    Likes (Received)
    0
    ouias probablement ton feu, je connais pas vraiment les mallory, j'sais pas trop ce qui vallent...



    A 4000 je trouve ca bizarre par contre.... c'est bas un peu bas pour avoir

    des probs de feu... tk, Tu va voir avec tes changements...

    Normallement les probs de feu comme ca c'est plutot 5000+ par contre..



    Msd 7AL + HVC2 coil + Msd 8.8 wire + MSD distrib. ton prob est reglé si c'est le cas



    PS: regarde aussi le type de fils de plug, Si c'est du "solid Core" essaye en

    un set qui n'est pas solid core ou vice versa... Certain feu n'aime pas un type ou l'autre selon...

    mais la tu veux aller avec 8 coils si j'ai ben compris ?



    J'espere que tes changement vont reglé ton prob !

    bonne chance !





    LT1 Distrib ; MSD Ignition LT1 Distributor Cap and Rotor Kits - JEGS



    MSD Ignition Pro-Billet LT1 Distributor - Vette Magazine
    -------------------------------
    Need a street car ?
    6.6 / 108 / 1/8 / NO NOS on 10.5 tires Pump Gas !
    whit Full street setup.

    x.x / xxx / 1/4 Whit 2 stage NOS ?

    That's a power Street Machine
    Supercharge your World.
    ------------------------------

  9. #9
    Avatar de kRANkED
    Moderator

    Status
    Offline
    Date d'inscription
    May 2002
    Localisation
    Vaudreuil-Dorion
    Car:
    Chevrolet Z06
    Messages
    10 193
    Likes (Given)
    1296
    Likes (Received)
    3893
    Citation Envoyé par emm Voir le message
    ouias probablement ton feu, je connais pas vraiment les mallory, j'sais pas trop ce qui vallent...



    A 4000 je trouve ca bizarre par contre.... c'est bas un peu bas pour avoir

    des probs de feu... tk, Tu va voir avec tes changements...

    Normallement les probs de feu comme ca c'est plutot 5000+ par contre..



    Msd 7AL + HVC2 coil + Msd 8.8 wire + MSD distrib. ton prob est reglé si c'est le cas



    PS: regarde aussi le type de fils de plug, Si c'est du "solid Core" essaye en

    un set qui n'est pas solid core ou vice versa... Certain feu n'aime pas un type ou l'autre selon...

    mais la tu veux aller avec 8 coils si j'ai ben compris ?



    J'espere que tes changement vont reglé ton prob !

    bonne chance !





    LT1 Distrib ; MSD Ignition LT1 Distributor Cap and Rotor Kits - JEGS



    MSD Ignition Pro-Billet LT1 Distributor - Vette Magazine


    J'ai essayé avec et sans l'ignition Mallory, meme chose. J'ai essayé 2 sets de fillage, deux coils, d'autres plugs, etc...



    le trouble commence vers 4000-4500 un peu, mais entre 5000 et 6200 cé sur que cé pire.



    Le distributeur MSD jle connais, c'est dla marde. Cé pareil comme le OEM avec des détails ici et la... y'ont des troubles avec, les rotors frottent dans le cap, le timing est "off", etc...



    Conversion "coil per cylinder" c'est vraiment l'option qui vaut la peine. On vas voir sque ca vas donner.
    2008 C6 Z06, stock-ish
    10.94 @ 128.6 mph

  10. #10
    Street Freak

    Status
    Offline
    Date d'inscription
    November 2004
    Localisation
    Québec
    Car:
    Pontiac transam
    Messages
    93
    Likes (Given)
    0
    Likes (Received)
    0
    Ouias... Vive les bon vieux block old made chevrolet

    tu laissera savoir comment ca va aller !
    -------------------------------
    Need a street car ?
    6.6 / 108 / 1/8 / NO NOS on 10.5 tires Pump Gas !
    whit Full street setup.

    x.x / xxx / 1/4 Whit 2 stage NOS ?

    That's a power Street Machine
    Supercharge your World.
    ------------------------------

  11. #11
    Avatar de montrealnitro.ca
    Titanium Racer

    Status
    Offline
    Date d'inscription
    June 2008
    Localisation
    Montreal
    Car:
    Honda civic si
    Messages
    331
    Likes (Given)
    0
    Likes (Received)
    1

    probleme d esitation

    salut en reponce a ton probleme nous avons encontrer le meme probleme que toi sur notre vehicule nitro ce qui ce produit avec un dry kit c est l appauvrissement du melange et la temperature de combustion qui devient inadequate regle tes problemes graduellement .essaye 75 hp avec du 94 d octane et du remontant d octane de bonne qualitee car si tu a le meme probleme que nous avons encontrer c est que la pointe de l electrode de bougie devient trop chaude et ca allume prematurement dans ton cylindres . par la suite essaye le jet 100hp si ta pas eu de prob a 75hp donc en resume du bon gaz cest primordiale des bougies quelques degre plus froide et assure toi de ne pas sprayer sur ton mass air flow au risque de le geler et de melanger ton ordi a+ ou appel moi 514 264 1254

  12. #12
    Avatar de kRANkED
    Moderator

    Status
    Offline
    Date d'inscription
    May 2002
    Localisation
    Vaudreuil-Dorion
    Car:
    Chevrolet Z06
    Messages
    10 193
    Likes (Given)
    1296
    Likes (Received)
    3893
    j'ai un wet kit, pas un dry... le gaz entre dans le moteur sans probleme, j'ai fait bcp de tests pour m'en assurer.



    J'ai vérifié les plugs tout de suite apres une run, ca roule riche un peu mais pas trop.



    J'ai essayé des plugs plus froides sans succes... ca fonctionne avec un 50hp mais pas 100hp.



    Je spray 5" en avant du throttle body, environ 18" en arriere du MAF donc lui il voit rien.



    Je crois bien que le trouble est dans le distributeur OEM... c'est arrivé a plusieurs personnes avec le meme distributeur. La pression élevée dans les cylindres rendu a 5-600hp fait monter le voltage necessaire a l'allumage passé le point que le distributeur peut controler.
    2008 C6 Z06, stock-ish
    10.94 @ 128.6 mph

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •