Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 20 sur 24

Discussion: problem with radio (audi a4)

  1. #1
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223

    problem with radio (audi a4)

    hi everyone

    i have a little problem with my radio(audi a4 concert) its says safe on it so i take it to the dealer to get the code to unlock it they gave it to me but the problem is that the radio doesn't let me enter it. its shows me safe instead 1000 i tried everything to unlock and it doesn't help did this ever happen to anybody because i'm sick of driving without a radio



    thanks


  2. #2
    Avatar de ed j
    Legacy Member

    Status
    Offline
    Date d'inscription
    February 2003
    Localisation
    Montreal
    Car:
    Audi S3
    Messages
    4 693
    Likes (Given)
    32
    Likes (Received)
    122
    Not too sure exactly which radio you have but take a look at this site:
    http://www.ibiblio.org/tkan/audi/radios/radios.html

    Once you see the radio that you have, click onto "Programming Guide".

  3. #3
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    Citation Envoyé par ed j Voir le message
    Not too sure exactly which radio you have but take a look at this site:
    http://www.ibiblio.org/tkan/audi/radios/radios.html

    Once you see the radio that you have, click onto "Programming Guide".

    i have an audi concert radio for an 98 a4! but thanks

  4. #4
    Avatar de audee3
    Street Freak

    Status
    Offline
    Date d'inscription
    September 2008
    Localisation
    Montreal
    Car:
    Volvo V70R
    Messages
    93
    Likes (Given)
    0
    Likes (Received)
    0
    Turn the radio on, press and hold the fm2 and the rds button at the same time for a few seconds and you will get the screen with the code. Enter the code and press and hold again the fm2 and rds button for a few seconds, it should say safe again and then the radio will turn on. Let me know if it works out. im pretty sure those are the buttons for concert.

  5. #5
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    Citation Envoyé par audee3 Voir le message
    Turn the radio on, press and hold the fm2 and the rds button at the same time for a few seconds and you will get the screen with the code. Enter the code and press and hold again the fm2 and rds button for a few seconds, it should say safe again and then the radio will turn on. Let me know if it works out. im pretty sure those are the buttons for concert.

    yes its those two buttons but when i hold them both it still shows me safe and doesn't let me enter the stupid code

  6. #6
    Avatar de ed j
    Legacy Member

    Status
    Offline
    Date d'inscription
    February 2003
    Localisation
    Montreal
    Car:
    Audi S3
    Messages
    4 693
    Likes (Given)
    32
    Likes (Received)
    122
    Here's what you should be looking at:
    http://www.ibiblio.org/tkan/audi/radios/concert.html

  7. #7
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    Citation Envoyé par ed j Voir le message
    Here's what you should be looking at:
    http://www.ibiblio.org/tkan/audi/radios/concert.html

    yes i have already tried that the problem is that the radio doesn't show me 1000 for me to enter the code it stays stuck on safe and i tried leaving the radio on with the key in the ignition in the off position for an hour with no success

  8. #8
    Avatar de audee3
    Street Freak

    Status
    Offline
    Date d'inscription
    September 2008
    Localisation
    Montreal
    Car:
    Volvo V70R
    Messages
    93
    Likes (Given)
    0
    Likes (Received)
    0
    does it say safe or safe 2?

  9. #9
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    Citation Envoyé par audee3 Voir le message
    does it say safe or safe 2?

    its says only safe!!!

  10. #10
    Avatar de audee3
    Street Freak

    Status
    Offline
    Date d'inscription
    September 2008
    Localisation
    Montreal
    Car:
    Volvo V70R
    Messages
    93
    Likes (Given)
    0
    Likes (Received)
    0
    Im not sure then, It should work. Maybe something is wrong with your radio, Ive never seen a problem like that before.

  11. #11
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    Up its really gay driving without music

  12. #12
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    helpppp!!!!!!!

  13. #13
    Avatar de ed j
    Legacy Member

    Status
    Offline
    Date d'inscription
    February 2003
    Localisation
    Montreal
    Car:
    Audi S3
    Messages
    4 693
    Likes (Given)
    32
    Likes (Received)
    122
    Did you try to remove and put back the fuse for the radio? Then try the steps?

  14. #14
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    Citation Envoyé par ed j Voir le message
    Did you try to remove and put back the fuse for the radio? Then try the steps?

    no i'm gonna try that now thanks!!!!

  15. #15
    Platinum Racer

    Status
    Offline
    Date d'inscription
    September 2009
    Localisation
    Montreal
    Car:
    Audi A4 30v 2.8L
    Messages
    242
    Likes (Given)
    0
    Likes (Received)
    1
    Citation Envoyé par bigsmokes Voir le message
    Up its really gay driving without music
    learn to sing
    montrealAudiclub.com
    follow us on twitter and facebook
    support your local Audi club,
    decals & t-shirts for sale PM for details.

  16. #16
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    Citation Envoyé par ed j Voir le message
    Did you try to remove and put back the fuse for the radio? Then try the steps?
    tried but didn't work

  17. #17
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    help!!!!!!!

  18. #18
    Avatar de Pri
    Moderator

    Status
    Online
    Date d'inscription
    November 2005
    Localisation
    U.K.
    Car:
    Volkswagen .:R
    Messages
    8 092
    Likes (Given)
    1608
    Likes (Received)
    1383
    unplug the battery
    IHEARTENGLAND

  19. #19
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    Citation Envoyé par Pri Voir le message
    unplug the battery
    I unplugged it and plug it back but it still didn't work

  20. #20
    Avatar de bigsmokes
    12000 RPM

    Status
    Offline
    Date d'inscription
    August 2008
    Localisation
    Saint-Laurent
    Car:
    Volvo S60
    Messages
    1 299
    Likes (Given)
    360
    Likes (Received)
    223
    can anybody help me with my problem?

Page 1 sur 2 12 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •